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Quicken for MAC Getting Started Guide

Thank you for choosing Quicken!



About this Guide

This guide helps you get started with Quicken as quickly as possible. You'll learn:
e  What you will need to get started
e How to set up an account for online banking (Direct Connect)
e How to set up an account for online banking (Web Connect & Express Web Connect)
e How to update an account setup for online banking

e How to set up Bill Pay {(Direct Connect-only)

Features in Quicken for MAC

Quicken maintains the same online banking connectivity features, along with these notable features:
e Manage money on the go across desktop + web + mobile
e Bill center dashboard and PDF download of bills
e Improved loan principal and interest tracking for faster payoff
e Loan what-if analysis has the ability to vary payment scenarios
e Customizable investment portfolio view with IRR & ROI

e Specific log assignments to optimize taxes on investment sales
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Before you Connect

Before you set Quicken to download transactions you may need to contact your financial institution (FI)
for the following information:

e Customer ID
e Personal Identification Number (PIN) or password
For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and

PIN/password as your financial institution website. For Direct Connect, they may be different. Please
contact your financial institution to verify your Direct Connect login information.

IMPORTANT:  We recommend that you back up your Quicken Data File before setting up
online banking accounts for the first time. Choose Help > Quicken Help and
search for Back Up for backup instructions.
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Link Your Quicken Data File to Your Quicken ID

When you set up an account for online banking, Quicken requires you to link your Quicken data file to
a Quicken ID. If you don't currently have a Quicken ID, you will need to create one.

Email Address
Mobile Phone
Password

GREATE ACCOUNT

Fill in the information to set up your Quicken ID and link your data file.

If you already have a Quicken ID, click "SIGN IN" under “Already have an account?” and sign in.

Set Up an Account for Online Banking (Direct Connect)
1. Choose Tools > Add Account...

2. Click the type of account you want to set up.

Why do t ol 529
Avoidlate ol Brokerage 2
Checking all Other
Cash ofll Trust _
b Savings ol uCMA p
D & Money Market 401(k)
Credit Card 403(b)
% Line of Credit IRA
2] Asset KEOGH
Liability SEP

SIMPLE




3. After you choose the type of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.

8nn Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

Q

1Point Saolutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancarp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Rank TN

7 ) My bank is not in the list Options | Continue |

4. When your financial institution name appears in the filter results, click your financial institution's
listing and then click Options to see the connectivity selection screen.

enn Add Checking Account

How Should Quicken Connect?

Choose the type of connection Quicken should use to connect to your bank.

Quicken Connect
This is the standard way of connecting from Quicken 2015 to your bank.

Direct Connect
Some banks offer a special service called Direct Connect, which sometimes includes additional features. U:
expressly signed up for Direct Connect with your bank, and your bank sent you a special login PIN or p.

s service if you

Web Connect

If your bank doesn't s ort Quicken Connect or Direct Connect, you can download your transactions into Quicken 2015 using

b site and

n oad a file containing your transactions onto your computer
that file into Quicken

(=) Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Web Connect, you can still create an account in Quicken but
you will have to manually enter your transactions or other financial information.

Back | Continue |

NOTE: Be sure to select the correct financial institution because some financial
institutions may appear more than once. If you have any questions about
which listing to choose for Direct Connect, please contact your financial
institution.

5. Inthe connectivity selection screen, select Direct Connect and click Continue.
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6. Quicken will now display a login screen. Enter your Direct Connect credentials and follow the
prompts to add your accounts to Quicken.

Set Up an Account for Online Banking (Web Connect)
1. Log into your financial institution’s web site.
2. Download your transactions according to your financial institution’s instructions.

3. Ifyou are given a choice for your download format, choose “Quicken Web Connect (*.QFX)"
and save the file to your computer.

NOTE: These instructions assume you will save the download to your computer.
If you “open” it instead, your web browser should open Quicken and
begin to import the transactions. If you plan to open the file directly, we
recommend that you have your Quicken data file open in Quicken
before you begin Step 2.

4. Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX)... You will
see an import dialog.

5. Navigate to and select the file you downloaded in Step 2, then click Open.

6. Click Link an Existing Account if you have an appropriate account in the account list. If you
don't have an account yet, click Create a new account and enter a nickname for that account.

7. Click Import.

8. Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1. Choose Add Account on the sidebar.
2. Selectthe type of account you want to set up.

3. Afteryou select the type the name of account you want to add, you will see the financial
institution selection screen. Type the name of your financial institution to filter the list.
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800

Add Checking Account

Add Checking Account

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Bank TN

7 ) My bank is not in the list

Select your bank. Use the search field or select from the list below.

Options | Continue |

4. When you see your financial institution’s name in the filter results, click it and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial
institution’s website and follow the prompts to add your accounts to Quicken 2019.

NOTE: During the Quicken Connect setup, you might be asked to enter your
Multi-Factor Authentication information. This could be a series of security
questions, a one-time passcode, etc.

Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use One Step Update to update
information. Just click Update Accounts in the Quicken sidebar.

io

800 B 1Quicken Data Ameritest

Al Accounts $S000000 oot Checking v's Balarice v
© Cash&Credit $50,000.00 $50,000.00

Checking $0.00 Transactions Spending Income Q-

Al Dates +| [AnyType v| [ AySas  +| [Resstriters
cc123 $0.00
o Date 4 Payes Catogory ® Payment Depost Balance

adlvestracty g 102314 Deposit Opening Balance 50,000.00 50,000.0¢

Assets & Loans $0.00
D Overview
B Reports

Bil Reminders
= Budget
Click the Update Accounts button to

update accounts
R4
R4
Rd
K4
Y4
+ YW
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from
within Quicken. If your financial institution offers Bill Pay services, this feature is activated during the
Direct Connect account setup.

NOTE: Contact your financial institution if you have any questions about Bill Pay
enrollment processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to
the Online Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

You'll see your Payee List.

e0e Payees

© Payees a

Name

»
c
@
@
W

ATM Deposit

Bank Transfer

Bjs Membership Auto
e Body Builders Gym

Cash

Check

credit

debit

deposit

Direct

Direct Depaosit

Dish Network

fee

monthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

Starbucks

Thank you

withdrawal

T I I 11RO TR AR N [N PN [ 11T NN TR PR

=

|-/ Show hidden
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2. Click Add Payee (the + sign at bottom left). You'll see the Add Payee sheet.

o) ] Payees
) Payee name H | Hide
Description Optional
N es
A Payment Details .2
8 Add All fields are _:_5 J
=] required to setup 11
e B this payee for 2 |
online bill -
o} 1
" payments. k-
c Gity 1
Select... B . (Second address I a
ZI State Zip Code line is optional) —-;) |
] 2
d Phone Number [a
D Account Number L1 )
D If you don't have an account number, L4
D enter a phone number or note. 1 |

Cancel

@
]
Ins |1

oy

Payee unknown

Payment 2

Paytrust Com [ 2 |

Roberts Gracery i

Starbucks 1

Thank you 1

withdrawal |10 |
| Show hidden

3. Inthe Add Payee sheet, enter your payee's contact and account information, then click Done.

Now you can send a payment to the Payee.
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Creating an Online Payment
After you have added your online payees, you are ready to
1. Click New Transaction.

2. Click Edit Details.

create an online bill payment.

ene B Banking
All Accounts $67,535.67 Checking Today's Balance v
© Casht Croct SIS ek CANew $7,000.22
O Transactions Sperding Income Q
mows B sytpe B imysue B Aeeene 35 R scid 80168
« Date Check#  Payee + Category & Amount  Balance

Uncategorized
EDIT DETAILS ¥

| | T

Click New Transaction

3.

v o I

Then click Edit Details

In the Details panel, click Online Payments, then click the Online Payment checkbox.

ene B Banking
Al Accounts $67,535.67 Checking Today's Balance v
) f‘:‘m Ll P, $7,000.22
e = S — Click
:,.,,m ::.:;‘: Al Dates. B Aytee B Aysas B Resetrites 16 ttams (1 selected $0.00) On“ne Payment
> 3 * Date Check #  Payee + Catogory ® Amount  Balance
e | r— =
Line of Credit -$2,389.77
Detalls  Spits  Attachments  Checks [ERTINRIRISD
ad Investments $0.00 ine Payment
I tapela oo o) This account is enabled for Bill Pay
© Overview
£ Calendar 1. Click “Online Payment®,
2. Enter the Payee, Amount and Due Date.
oow G Then click the
[ 8il Reminders B
G Online Payment
cace | (D checkbox
c + 72 Y @ (©] & v M &
T ——————
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The online payment panel will appear.

ece D sanking
Al Accounts $a7,535.67
Checking Today's Balance v
© Casha Credit ST kAN $7,000.22
Cash 57.00022
Transactions  Spending  Incama a
Savings $66,808.21
MoneyMarket  $s3gsres | AlDates Any Tyoe B Avyoma Reset Finsrs 15 hems (1 sedactad $0.00)
Bavings 12,0533
b * Date Check#  Payee « Category ® Amount  Balance
Credit Card —88,267.76
Croctt Card 5387750 .w 22016 = [ToSand | [uncategorized + ¢ IR
Line of Crecit -$2.380.77
Ootmis Spits Atachments Creoks [N
i Investments s0.00 @ Oriine Fa
#t Assets & Loans 50.00 October, 2016 s ayee New Payment
Su Mo Tu we Th Fr s E
et s o Enter the date you wish the
o dﬂa 27 28 29 [l 1 Amount payment to be recsived, the
B Cakndar 2 458 78 g I payee and amount.
a0 Mz es b B )
] 16 17 18 19 20 71 22 Send Now or Save. Saved
e oayments can be sent during
=] 23 24 25 26 27 28 29 your next update.
eminders WH 2 A
¥ Budget DebitDste [ Pay Date
st e (2D
(e ® + /4 Y O © s o m o
Updies 3PSUG M 1TOR AN AdtAccom  Mew  Esn Spm Do PSR- Pt Raconcis Cowms  Gamngs

4. Choose the payment date, enter your payee information and the amount, and click Save.

sce [ Banking
‘Al Accounts: $67,535.67 .
Checking Today’s Balance ¥
© CashaCredit $67.505.67 s $7,000.22
Cash $7,00022
Checking $7.00022 Tansactions | Spanding  Income a
Savings. $66,803.21
Money Market $50897.98  AlDates B Ayt B Awsats B ResetFiers 15 tens (1 selected $0.00)
$12.905.33
i * Date Check#  Payee + Category © Amount Balance
Crecit Cava ~$6267.76
Crodit Card 5387799 .w 32016 7 [Tosend | Juncategorized v ¢ I
Line of Credit ~s2:380.77
Detalls  Splits  Attachments  Checks SIS
O It el  Online Payment
% Assets & Loans $000 October, 2016 «e»  Puves New Payment
O Oveview Mtehten® Enter the date you wish the
2 728 20 1 amount paymant to ba recaived, the
@ Calondar 2 le s 678 B et o . payee and amount
9 10 1 12 13 14 15 ithdrawal date Sep 30
8 Reports 16 17 18 19 20 21 22 Send Now or Save. Saved
payments can be sent during

23 24 25 26 27 28 29
03112345

your next update

5 Bill Reminders

# New [ Unsent

= Budget 1 Debit Date [l Pay Date
st
c ® + 7 Y @ ke

hew Eat St Deots

Updated /74/2016 2t 1108 Ak Add Acoourg

Choose your Enter your Payee Then click Save
payment date and the Amount
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